Latest Rhino 6 crashes every time I open the Named Views panel

Hello, after updating Rhino 6 to the latest version, the program now freezes whenever I open the Named Views panel. I’ve tried disabling V-Ray, which is also up to date. Any help or a fix would be appreciated.

1 Like

Hello - can you please try disabling VRay in Options > Plug-ins page and then restart Rhino - does it behave better?

-Pascal

Thanks Pascal. That helped me get to the solution. I had a Named View that was saved with the “Rendered” view style active. I guess it was trying to render the thumbnail and just hung instead. I’ve re-saved the view with the “Shaded” style activated.

Hm… obviously that should not happen… I’ll try to reproduce this. You were using the built-in ‘Rendered’ display mode, correct?

-Pascal

I’m having the same issue , Rhino just cannot open the named views panel. Any help will be appreciated.

Hello - please run SystemInfo in Rhino and post the results here.

-Pascal

I am having the same issue. I disabled V-ray and it still crushes every time I try to use named view. I tried to use the wire frame vie and it still crushes.

Hi - please run the Rhino SystemInfo command and post the results here.

Same Error - Rhino crashing every time I try to open “named views”

Hello - - can you please run the SystemInfo command in Rhino and post the results here?

-Pascal

Rhino 6 SR9 2018-9-28 (Rhino 6, 6.9.18271.20591, Git hash:master @ 4cf7435f08f51c972347c8558d28355cfc0471ca)
Licence type: Commercial, build 2018-09-28
License details: LAN Zoo Network Node

Windows 10.0 SR0.0 or greater (Physical RAM: 16Gb)
Machine name: MNY-F2TYCZ1

Quadro K2000/PCIe/SSE2 (OpenGL ver:4.5.0 NVIDIA 353.62)

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: NVIDIA Corporation
Render version: 4.5
Shading Language: 4.50 NVIDIA
Driver Date: 7-22-2015
Driver Version: 10.18.13.5362
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 2 GB

C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands” 6.9.18271.20591
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\RPC.rhp “RPC”
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 6.9.18271.20591
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles” 6.9.18271.20591
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 6.9.18271.20591
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Chaos Group\V-Ray\V-Ray for Rhinoceros 6\VRayForRhino.rhp “V-Ray for Rhino”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”

Hi Jack - the items above are possible causes or at least possible contributing factors for your troubles. Please start by updating Rhino and the drivers for your GPU.
-wim