Laser engraving from an image


#1

Hi,
Just doing some experiments trying to use Rhino (V6) to laser engrave a b/w or grayscale bitmap image. The laser is an Epilog 36EXT and I am using the supplied driver which works fine for vector cutting; we have been using it for years. Unfortunately, rastering from an image doesn’t seem to work. I have tried with a Picture or just a plain surface with an image applied, various image formats from .png to jpg to .bmp, but nothing happens, I just get a blank rectangle.

In the print settings I have it set to raster - doesn’t matter if output color is set to display color, print color or black and white, I still get nothing… I can see the Picture object in the print preview no matter what display mode the viewport is in, the surface with texture only in rendered mode, obviously.

I am able to print to a normal inkjet printer. In vector mode, the Picture object does print, the surface with texture does not; in Raster mode, they both do (which is expected).

I can also raster laser engrave text, hatches, curves with lineweight, anything that is actually drawn in the Rhino viewport. But not images.

What I’m trying to figure out is if the limitation is in the Rhino print setup, the laser driver, or if I’m just missing a setting somewhere. Has anyone else tried the same thing?


#2

OK, I was finally able to find the appropriate setting, I just needed to check the “3D” box in the engraving settings and it worked with an image…


(John Brock) #3

So is this setting in the Epilog driver or in Rhino?


#4

Epilog driver… but I’m finding out that this isn’t the only factor, there is also certain types of images/formats that work without it, however, I haven’t yet isolated precisely which… :confused: