Laggy move with Shift ortho override


#1

In the attached, turn on Ortho, SelCrv, Move, pick a point to move from, then hold down shift to override the Ortho and move the mouse around a fair amount. Over here, the move starts lagging well behind the cursor. The same move with Ortho off is perfectly fine.

LaggyMove.3dm (3.2 MB)

Thanks,
Sam


(Pascal Golay) #2

Hi Sam - so far, again, this is OK here. What is the setting on your system for Options ? View > OpenGL page > ‘GPU tessellation’ ? is that checked?

-Pascal


#3

I usually do have GPU tessellation off, as curve / surface edge display fidelity is poor when zoomed in with it on (stuff just doesn’t line up at all). However GPU tessellation seems to make no difference over here with the laggy move + shift.

Sam


#4

Ulgh, it’s V-Ray. Load protect it and shift override of ortho works fine.


Using shift / alt for draging /scaling ortho
(Pascal Golay) #5

Good to know, thanks… I won’t worry my few remaining gray cells as to how that could be though. Are you notifying VRay’s tech support?

-Pascal