Keyboard error

Hi all :smile:

Even though I set key in command macro, it did not work with “ALT key” properly.

for example: In the attached image

Ctrl + Alt + F1: I did not want '_SetMaximizedViewport Top (This is Ctrl + F1)
Ctrl + Alt + F2: I did not want '_SetMaximizedViewport Front (This is Ctrl + F2)
Ctrl + Alt + F3: I did not want '_SetMaximizedViewport Right (This is Ctrl + F3
Ctrl + Alt + F4: I did not want '_SetMaximizedViewport Perspective (This is Ctrl + F4)
Ctrl + Alt + F5: It does not work.
Ctrl + Alt + F6: It does not work.
Ctrl + Alt + F7: It does not work.
Ctrl + Alt + F8: It does not work.
Ctrl + Alt + F9: It does not work.
Ctrl + Alt + F10: I did not want 키보드 (This is not !_Unwrap)
Ctrl + Alt + F11: I did not want 확장 입력기 - 필기 인식 (한국어) (This is not !_UVEitor)
Ctrl + Alt + F12: It does not work.

Do you know what is the reason? :cold_sweat:

Hi @Knead,
From your description it sounds asif the ALT key is not working so…
I don’t mean to insult you with these fault finding Q,:
Have you considered a dodgy ALT key to be the problem?
Have you tried using the other ALT key from the other side of the keyboard?
Have you tried another keyboard?
Do you have one of those multi-button mice that might be overriding the ALT key function somehow?
Michael VS

I have tried another computer with default settings in Rhinoceors V5.11.50226 (Windows 7, 64bit).
But, “Ctrl + Alt + F1~12” --> These are not working properly.

For example:
When I click Ctrl+Alt+F10, it has showed attached keyboard image Not running ! _Unwrap.

When I click Ctrl+Alt+F11, it has showed attached 확장 입력기 - 필기 인식 (한국어) image Not running ! _UVEditor.

what’s wrong with this? :sweat:

Hi Knead- I see this as well - here it looks like Ctrl-Alt FKey runs the macro from Ctrl FKey. Alt is ignored. Thanks for the report.


Thank you for the reply.