Jagged Edges after Splitting Surface


#1

Hi,

Ive been trying to split some curves on a surface and every time I split the surface the edges along the curve become jagged. Here’s the surface after I extruded it. I am able to decrese the effect considerably by changing the degree of the curved part of the surface after exploding it but it doesnt help as much as i’d like and the process is slightly lengthy.

Here’re images of the planar surface before and after splitting:

Before:

After:

Haven’t really been able to find any information relating to it, Please Help!!!

-Jon

PS: The scale of the project is pretty large the cube shown is 10x10x10 Meters


#2

Hi John
Modify paremeter of mesh like the attached picture
Ciao Vittorio


(Menno Deij - van Rijswijk) #3

Just to be clear: what you are seeing is only a visual effect, because of the coarseness of the render mesh.

If you improve the render mesh quality (as suggested above) the effect will become less, or not be noticeable at all.

If you switch to wireframe view, the visual effect should disappear as the wireframe view does not use the render mesh.


#4

Awesome, I had to use the custom settings to get the best result, Thanks for the help @vittorio and @menno!