It seems that this post has been ignored

Without other people reporting a problem it’s hard to say what might be the issue. Is the analysis mesh actually the same in both?

Executed with the same object file. I also attached that file.

But the same settings aren’t necessarily going to give the same analysis mesh in V5 and V7, that was a very long time ago.

Is that so? However, EMap maintains the NURBS method rather than changing to Mash.

The analysis tools do use a display mesh. And indeed I don’t know if the mesh settings translate 1:1 to V5, or if they give different results with the same numbers, or if they’re tossed and replaced with defaults, I haven’t touched V5 in years.

Where can I check the analysis mash value?

You can check the analysis mesh settings by going to “Adjust mesh…” in the Emap panel. To see what you’re actually getting in terms of polygon count…it doesn’t seem to read that out, You’d have to mesh the objects outside Emap with those settings to see the count.

I tried replacing the mesh adjustment value of Rhino 5 as it is, but 7 is still slow with no change…

Thank you very much for your help. I learned something new about the value of mesh adjustment.

Hi @flawless8862,

In Rhino 7, run the SystemInfo command and post the output in a reply.


– Dale

This link contains _EMap optimization problem sysinfo and slow working video.

Rhino 7 SR9 2021-8-3 (Rhino 7, 7.9.21215.13001, Git hash:master @ 519d2c23ae9fd3499d7aadac277365931cba6bed)
License type: 상업용, build 2021-08-03
License details: Cloud Zoo

Windows 10.0.19043 SR0.0 or greater (Physical RAM: 32Gb)

Computer platform: DESKTOP

Standard graphics configuration.
Primary display and OpenGL: NVIDIA GeForce RTX 3070 Ti (NVidia) Memory: 8GB, Driver date: 7-12-2021 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 471.41
> Accelerated graphics device with 4 adapter port(s)
- Windows Main Display attached to adapter port #0

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 4.6 (primary GPU’s maximum)

Anti-alias mode: 8x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 7-12-2021
Driver Version:
Maximum Texture size: 32768 x 32768
Z-Buffer depth: 24 bits
Maximum Viewport size: 32768 x 32768
Total Video Memory: 8 GB

Rhino plugins that do not ship with Rhino

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 7\Plug-ins\Commands.rhp “Commands” 7.9.21215.13001
C:\Program Files\Rhino 7\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 7\Plug-ins\RPC.rhp “RPC”
C:\Program Files\Rhino 7\Plug-ins\AnimationTools.rhp “AnimationTools”
C:\Program Files\Rhino 7\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 7.9.21215.13001
C:\Program Files\Rhino 7\Plug-ins\RhinoRender.rhp “Legacy Rhino Render”
C:\Program Files\Rhino 7\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 7.9.21215.13001
C:\Program Files\Rhino 7\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 7\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 7\Plug-ins\RhinoCycles.rhp “RhinoCycles” 7.9.21215.13001
C:\Program Files\Rhino 7\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.9.21215.13001
C:\Program Files\Rhino 7\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 7\Plug-ins\Displacement.rhp “Displacement”