It doesn't seem to be saving properly?


#1

I use Rhino and the RhinoGold plug-in, starting yesterday I have been having serious issues trying to execute commands such as flow along a curve. The computer isn’t frozen and it shows it is working but it never finishes the command. Today I delete a curve, save the file, close the file and when I re-open the file the curve is back. This is the same whether I use just Rhino or RhinoGold, and each file I open seems to have it’s own glitchy issues. My work is at a standstill and I am at a loss. Any suggestions would be greatly appreciated!


(Pascal Golay) #2

Hi Dayna- I guess the first thing to try is to open Rhino without Rhino Gold (can be disabled in Options > Plug-ins page, then restart Rhino) and see if anything changes.

-Pascal


#3

Thank you Pascal, I disabled both RhinoGold and Clayoo and now my changes seem to be saving. However I still cannot flow along a curve. I have done this particular project several times in the past and I made a slight alteration to the design and now it just stays permanently working on flow along a curve. I tried copying the new design to the clipboard and pasting it in a new file in case I have just cluttered that file too much, but still no luck. Any other suggestions? Thank you.


(Pascal Golay) #4

Hi Dayna - can you export and post or send to tech@mcneel.com (att’n: Pascal) the curves and objects involved in the Flow you are attempting?

thanks,

-pascal