Isocurves do not show in rendered preview


#1

Hi everyone,
I’m having problems to get a good image in my rendered preview.
It always seems as if there are way to many lights on,
and I almost never get a clear image.
Next to that, I can see curves, but no isocurves.
My colleague who works on the windows version does not seem to have this problem.


Can anyone help me out?
Thanks!


(Pascal Golay) #2

Hi Eva- set isocurve display per display mode in Preferences > Display modes. Does that do it?

-Pascal


#3

I tried this out, thanks for the hint, it helped for some issues,
but… I still do not manage to get the isocurves in the rendered preview.
I can se other lines and meshes now, but no isocurves.
Anyone knows how to solve this problem,
please let me know!
Thanks in advance,
Eva


(Pascal Golay) #4

Hi Eva- please send a simple example file to tech@mcneel.com (I think uploading here is still broken)

thanks,

-Pascal