Isocurve display

I’d like to set the isocurve display to “0” in the object properties panel. That doesn’t work (“the value 0 is to small”).
Fix possible?


to set to zero (off), uncheck the box ‘show isocurves’ just above the size option.

Nope, that’s not the same thing :smiley: Setting it to zero doesn’t give you isocurves on ANY surface. Having the possibility to keep the isocurve display ON and setting the value to “0” (like in WinRhino) means that you get no isocurves on single span surfaces, but isocurves at knot locations on multiple span surfaces (blendsurfaces for instance).


so on windows, you can have a polysurface in which some of the individual surfaces of the joined whole can have isocurves on while other can have isocurves off?

wasn’t aware of that.

Not quite :smiley: All isocurves are ON, but as isocurves appear only at knot locations you wont have any on the single span surfaces of the polysurface (no internal knots).


ok. i see now.
that setting is for isocurve density as opposed to isocurve size… so it was the desire to set the size to zero that was tripping me up.

This will be fixed in the next RhinoWIP and Rhino 5.1.

Great! Thanks :smiley: