Is there a way to temporarily disable Visual ARQ

Hello everyone, now I have encountered such a tricky problem. I have completed my model using VisualARQ and it runs very well. I now want to use this model to create an axonometric exploded view, but once I try to drag an element, it will interact with other elements and cause serious lag (such as wall extension, etc.). When I opened my model using Rhino, which my classmate did not install VisualARQ, everything ran smoothly as I expected, but once I disabled VisualARQ through pluginmanager, all the elements disappeared. So is there a way for me to temporarily disable VisualARQ without damaging various elements?

you can use the plugin manager and unclick “VisualARQ” and “Tibidabo”

that should do the trick


Wow, this is indeed effective. Thank you very much for your answer