Internal data leaked to gui

I’m using Rhinoceros 20141217 on MacOS 10.8.5 with a german GUI.

When I place a sphere or an ellipsoid I get strange data in the Recent commands window.

Maybe some debug functions are still active?


There are lots of ways to start commands (menu, floating tool palette, tool bar at top of window, typing) and what is displayed in the Recent Commands menu depends on how you start a command.

How are you starting the sphere and ellipsoid commands?

Is OS X running in German or is it some other language?

Mac OS is running in German.

I hadn’t tried the floating tool palette, tried it now, it says just “Kugel”.
When I select “Volumenkörper” in the tool bar at the top I get a set of icons on the left, including “Kugel” again this just says “Kugel” in the Recent Commands.
(How is this area called? Secondary Toolbar? (There is no tool bar at the top in the Mac theme.))

When I select the toolbar “Standard” I have a different set of icons on the left.
I click the cube icon and select “Kugel, Mitte Radius”.
When I enter the command, I just get “Kugel”
When I select from the menu “Volumenkörper | Kugel | Mitte, Radius” I get the full menu path.

The screen shot shows the last three commands in that order:


I was able to duplicate this. This will be fixed in the next WIP release.