Importing Rhino 5.0 model to Keyshot 5


I have a very large file containing large and complex geometries (14.136 surfaces, around 145MB) that I try to import to keyshot. The models looks fine in rhino but as soon as I try to import it, it becomes broken up to polygons with void spaces inbetween. What on earth is going on? I tried messing with the Mesh Options but even that did not remedy the situation. I tried turning NURBS mode on in Keyshot but while it solved some of the problems in a few surfaces, it broke up many others. Could anyone help? I have attached screenshots of the problem below.

Sorry, I just realized you posted this question a long time ago. For some reason I just got the email :slight_smile: This probably isn’t useful now but…

I don’t use KS but to me that looks like either duplicate surfaces making duplicate meshes or perhaps the walls are solid and very thin. KS might be fighting with the display of the back side at the same time. I don’t know what file format you used but you could maybe try OBJ or FBX if they support it. If you can also see this with one object only, post that here.