Import properties from V5 to WIP..how?


#1

Hi,
Thinking back to the struggle of getting my appearance from V4 into V5
Import properties from V4 to V5 ...how? and getting final appearances was a question of individual settings editing …

how does one easily get all the user tweaks, stage colours, etc into WIP from V5 ?

I have tried for OptionsExport, didnt get to choose anything, just name the file, so I named the ini file .Then use OptionsImport in RhinoWIP, select all and ok.
Stage is my normal colouring, but the XYZ guide lower left in each view , … I cant see the XYZ characters they are microscopic.
Need that guide so how does one import that to be viewable X Y Z chars ?

It hasnt carried through the settings I have for e.g. shaded, so how are the user settings within shaded view carried over ?
I cannot untick show Isocurves,show mesh wires…show clipping planes, nothing will untick, so I cant modfiy to my settings this way.

I also had customised shaded modes, so had CopyofArtistic, HM2_Illustration, HM2_Render and others

Steve


(Pascal Golay) #2

Hi Steve- OptionsExport > OptionsImport should work between 5 and 6 now.

-Pascal


#3

Hi, but as you see I have things that havent.

Steve


(Pascal Golay) #4

For the display modes, I think they should go across but if not, try exporting them individually from the Options > View > Display modes page in V5 and importing to the same page in V6.

-Pascal


#5

Why am I unable to untick anything in display modes shaded , such as isocurves though, surely if I launch WIP and go into properties such tickable things should be untickable ?

Steve


#6

That may be related to Tangent edges and seam setting not sticking


#7

Hi,
In my case I open up the install of WIP done moments ago, do the ImportOptions thing, go properties and find cannot untick anything in View shadow mode settings.
close WIP. reopen, go properties etc, still untickable.

With inability to turn off all the visible lineas and structures my complex model is a mess, so cant use WIP until this unticking bug is fixed.

Steve


(Pascal Golay) #8

I guess I need a little more information.[quote=“Steve1, post:7, topic:40979”]
, go properties etc, still untickable.
[/quote]

Can you be more specific? Are you referring to the Display tab? And are you saying that when you click a check-box the checked state does not change, or it changes but does not affect the display as you expect? or?

-Pascal


#9

Hi,
I launch rhino WIP, go file properties and at foot of tree is View>display mode>shaded and in there all are ticked such as show isocurves, i try to untick them and they wont untick. see attached


Steve.


(Pascal Golay) #10

Hmm - what version of Windows are you using? Can you ‘tick/untick’ the relevant settings in the Display panel?

-Pascal


(Wim Dekeyser) #11

Hi Pascal,
This one sounds like RH-37804


(John Morse) #12

There may well be a problem after an import, I will make sure that works and is included in the RH-37804 fix.


#13

Hi Pascal, yes I can open display from top menu, select shaded for example and untick via that method.

Steve


(John Morse) #14

I was able to verify the “ImportOptions/Advanced Display” bug and logged it as RH-37847. I went ahead and fixed the bug and both RH-37847 and RH-37804 will be fixed in the next Rhino release.