Import from Autocad to Rhino 6


I am having problems with importing dwg’s from Autocad to Rhino 6.

I think the Screenshots speak for themselves:

Screenshot #1: dwg import to Rhino 5
Screenshot #2: dwg import to Rhino 6

It’s the same dwg imported in both versions.

For some reason in rhino 6 the text dimensions are to big.

Has someone had similar problems? Any solutions?



Try turning off the layout scaling.

@m.daniel - What @Rickson said will probably work.

There are a lot of combinations of settings that play into this, and it might be possible to figure out how to make it easier.
If you post an Acad file and the specific version of Rhino6 (ie from the first line of SystemInfo command), I’ll take a look.

1 Like

Thank you Rickson!

Unselecting enable model space scaling did the Job!

Thank you Lowell for answering! The solution above already helped me out!