I have a problem


when I draw the lines don’t appear

1 Like

Hi Matias,

What version of Rhino are you running?

Is there a clipping plane? Please provide more information so that we can help. Running SystemInfo in the command line is really helpful as well.

https://discourse.mcneel.com/t/please-read-this-if-you-are-logging-a-bug-or-issue/173971/3

Thanks

1 Like

Hi @Matias_Hamada ,

Are you using a modified Display Mode by chance?
I ask because it appears to be a Shaded display mode with surface edges/iso curves turned off and I’m guessing perhaps curves are turned off as well.

Here’s a Shaded Mode with Curves turned off (where I drew a polyline):

image

Here’s the same view in Rendered Mode with Curves on (note how I can now see AND select the polyline:
image

You can check here:

Maybe it’s just that?

1 Like

I’m new using this

Rhino 8 SR6 2024-4-10 (Rhino 8, 8.6.24101.05001, Git hash:master @ 32c244aa711e0034e75bec2e87d093c764820b96)
License type: Evaluation, revisión 2024-04-10
License details: Stand-Alone
Expires on: 2024-07-10

Windows 10 (10.0.19045 SR0.0) or greater (Physical RAM: 16GB)
.NET 7.0.0

Computer platform: DESKTOP

Standard graphics configuration.
Primary display and OpenGL: Radeon RX550/550 Series (AMD) Memory: 2GB, Driver date: 3-30-2023 (M-D-Y). OpenGL Ver: 4.6.0 Compatibility Profile Context 22.20.27.09.230330
> Accelerated graphics device with 6 adapter port(s)
- Windows Main Display attached to adapter port #0

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 4.6 (primary GPU’s maximum)

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: ATI Technologies Inc.
Render version: 4.6
Shading Language: 4.60
Driver Date: 3-30-2023
Driver Version: 31.0.12027.9001
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 9951 MB

Rhino plugins that do not ship with Rhino

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 8\Plug-ins\Commands.rhp “Commands” 8.6.24101.5001
C:\Program Files\Rhino 8\Plug-ins\WebBrowser.rhp “NavegadorWeb”
C:\Program Files\Rhino 8\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 8\Plug-ins\RhinoScript.rhp “RhinoScript”
C:\Program Files\Rhino 8\Plug-ins\IdleProcessor.rhp “ProcesadorInactivo”
C:\Program Files\Rhino 8\Plug-ins\RhinoRenderCycles.rhp “Renderizado de Rhino” 8.6.24101.5001
C:\Program Files\Rhino 8\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 8.6.24101.5001
C:\Program Files\Rhino 8\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 8\Plug-ins\MeshCommands.rhp “MeshCommands” 8.6.24101.5001
C:\Program Files\Rhino 8\Plug-ins\RhinoCycles.rhp “RhinoCycles” 8.6.24101.5001
C:\Program Files\Rhino 8\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 8.6.24101.5001
C:\Program Files\Rhino 8\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 8\Plug-ins\Displacement.rhp “Displacement”
C:\Program Files\Rhino 8\Plug-ins\SectionTools.rhp “SectionTools”

Hi, I’m new I don’t know what touch I can’t see the lines

Hi Matias - first, update the driver for the video card from the ATI website. If that does not fix it, please try this - in Options >View > OpenGL page, Uncheck the setting for ‘GPU Tessellation’.

-Pascal

2 Likes

I agree. 99.9% of the time this happens to me it’s usually display mode settings related.

1 Like

Thanks !!!