I do not see the wireframe

Hello I have a problem with my rhino and is that when I make any solid does not come out the wireframe and when I use the polyline is not seen on my screen.

Please run SystemInfo in Rhino and copy/paste the results here.

Rhino 7 SR23 2022-10-9 (Rhino 7, 7.23.22282.13001, Git hash:master @ a931168ca9426920ae6aa97218710b662f17fc39)
License type: Evaluación, revisión 2022-10-09
License details: Cloud Zoo
Expires on: 2023-01-18

Windows 10 (10.0.19044 SR0.0) or greater (Physical RAM: 7.9Gb)

Computer platform: DESKTOP

Standard graphics configuration.
Primary display and OpenGL: Radeon RX 570 Series (AMD) Memory: 4GB, Driver date: 8-23-2022 (M-D-Y). OpenGL Ver: 4.6.0 Compatibility Profile Context 22.20.27.02.220823
> Accelerated graphics device with 7 adapter port(s)
- Windows Main Display attached to adapter port #0

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 4.6 (primary GPU’s maximum)

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: ATI Technologies Inc.
Render version: 4.6
Shading Language: 4.60
Driver Date: 8-23-2022
Driver Version: 31.0.12026.3
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 7905 MB

Rhino plugins that do not ship with Rhino

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 7\Plug-ins\Commands.rhp “Commands” 7.23.22282.13001
C:\Program Files\Rhino 7\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 7\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 7.23.22282.13001
C:\Program Files\Rhino 7\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 7.23.22282.13001
C:\Program Files\Rhino 7\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 7\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 7\Plug-ins\RhinoCycles.rhp “RhinoCycles” 7.23.22282.13001
C:\Program Files\Rhino 7\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.23.22282.13001
C:\Program Files\Rhino 7\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 7\Plug-ins\Displacement.rhp “Displacement”

OK, all that looks pretty good to me.

What display modes are you using? Have you by any chance turned off curve or surface edge drawing in any of them?

Note that in some of the modes like Rendered, neither curves nor surface edges are drawn by default.

I have not disabled anything, I have been using rhino for about 4 years and this is the first time this has happened to me
Thank you

Hi Camilo- something to try - in Options > View > OpenGL page, please move the ‘GPU Tessellation’ slider all thge way left and see if that sorts it out - if so, I’d move it back right a little at a time until the problem shows again and undo the last change.

-Pascal

You are the best, it worked for me, I had already lost hope of fixing that error

Thanks a lot