Hide mesh edges in shaded view?

How do I hide mesh edges (wires) in the shaded view mode?

My use case is that I imported a 3D scanned STL file, that I now want to build some surfaces over, but the mesh edge rendering is cluttering my view of the mesh surface.

1 Like

In Options>View>Display modes>Shaded, under Visibility, you can uncheck “Show mesh wires”.

You can also do this directly from the display panel if you have it open and the active viewport is in shaded mode.

1 Like

Thank you!