How to rid walls of lines and other stories

my wall has these segment lines showing u p even if in shaded mode and when i change the color of the layer it is on from say red to gray it still shows up a pinkish purplish color. what’s up? any settings do i have to tweak to fix these .

Hi, are your lines on a different layer? If so, you could turn them off in layers. Or you could go to display and turn curves off. That might do it. —-Mark
Most people would ask for a screen shot at least. Or part of a file uploaded. That is a better way to get some help.

thanks for reply , here’s a screen shot of what i was referring to

Disable the display of Surface Isocurves for the current display mode:

thanks that did the trick