How to get grid to sit over a plan?


#1

Hi
V4
I have used PictureFrame to place a plan into Rhino, I do this many times, I normally reduce transparency to see grid, however by doing so it loses the clarity of what can be very weak soft etc etc details and numbers on what are lousy quality plans , rare plans etc.
Surely if I have the plan placed in Right view, I can move it left a tad in Front view and have the grid sit over it.

That idea doesnt work though !

What is the best way of getting the grid to show over the plan ?

There are times I need to see the grid really well and making the plan so transparent as to show my grid loses me visibility.

Steve


#2

In your individual display mode settings, under Grid, you could try either setting the grid in front of all objects (but it will also be in front of all your other stuff, not just the picture frame) or maybe a transparent grid and tweak the transparency setting until it works for you - again, this affects all objects. There are no settings specific for PictureFrame…

–Mitch


#3

Hi Steve,

if you move the PictureFrame slightly behind the grid in Front view, the grid is still not shown over the PictureFrame. To make it show, use the setting below for your current display mode.

since you want to draw on the grid level, and not on the level slightly below the grid, you can enable the Project option in the Statusbar.

does that do it ?

EDIT @Helvetosaur that refresh did not work :wink:

c.