How to get default environment back?

For some reason, all my metal parts in the rendered view mode were black.

I then clicked around on a few settings, and now they’re all white.

In the render tab, you can reset all settings to default, but that just turns the metal parts black again.

How can I get the default studio environment back?

Clicking the blue text at the top only makes it go away for me, it still leaves all metal black.

Hello - your environment looks correct to me, I think the display mode is not using it - it appears to be set to use a solid color - check the Display panel for ‘background’


Hello- does a full render do something different than the viewport display? If so I would check the Display panel setting. Feel free to post your file of course.


Thanks, between yesterday and today, I closed Rhino and had to open it again to test what you suggested… and just restarting Rhino seems to have fixed it. I now see the environment and reflections in the metal in the rendered view again.