How do I get a white background back on the rendered viewport?

Hi All,

I’m running latest build, loaded a model…

My scene had the Rhino Studio environment for lighting, and solid white background on the viewport. I double clicked on the environment image (just to see what that does). Now it loaded it as background, even though I have background set to white (see panel)

Now what do I do to turn the environment off, so it’s not visible?

Thanks!

G

@andy I think this is for you…

Make sure that in the Rendering tab the backdrop is set to Solid Color. You probably will find that you have it set to 360° Environment

/Nathan

Notice also the nice “Reset to defaults” button at the bottom of that panel.

  • Andy

thank you all. The ‘background color’ in environment settings confused me. I didn’t know that I needed to also check Backdrop in the rendering tab (which I also didn’t know it was available). and yeah defaults button is helpful.

G