How to bring import option dialog box back?

I might tick ‘Always use these settings. Do not show this dialog again.’ So the dialog box doesn’t show and I couldn’t find any way to bring it back in the Options. Does anyone know how to fix it? Thanks.

Hello- try ResetMessageBoxes

-Pascal

It’s fixed, thank you so much!