Reset Import dialog pop up


#1

Is there anyway to reset import dialog pop up to show up on import? I accidentally checked it to use exact same settings while importing a dwg.

Thanks


(Pascal Golay) #2

Hi Mikael- click on ‘Options’ in the File>Open dialog when choosing the file to import.

-Pascal


#3

Ah, I see it. I keep dragging files into scenes instead of importing via file/import.

Thanks