Hops not working at all in my PC

Hi ,

I am new to the concept of hops , and I followed the simplest GH nodes , but it didnt work niether getting inputs and/or output , can any one explain please .

thanks in advance
Hops test issue.gh (3.2 KB)

Hi -
You need to use the Context Bake component to create the output:


Hi @wim , thanks for your reply .
I tried your solution but still not seeing the input or outputs in the hops file and the hops node give an error .
did you try to include it in Hops node and worked for you ?

Hi -

Yes, that worked fine here.
Please run the Rhino SystemInfo command and copy-paste the result here.
Also, in the PackageManager, please check which version of Hops you are running.

@wim this is the version installed

and this error I got


and this the hopes file
hops file issue.gh (1.5 KB)
and this the GH definition file
test hops.gh (3.9 KB)

I am having the same issue. All my hops components were working yesterday. and today every one of them is presenting the error: “1. Path appears valid, but to something that is not Hops related”

I’m curious how this issue was resolved on this thread
Below is my RhinoSystemInfo

Hops version

Hops error

RhinoSystemInfo_2023 09 28.txt (2.6 KB)