Hide Doorway Threshold for Interior Doors

unhandled

#1

I have all my walls starting at or below the floor level. I have the bottom of my doors say 1" off the floor. When I do my vaPlanView projections the threashold below the door is shown as the wall section since the wall is being cut here by the door. This is ok for my exterior doors but for all of my interior doors there is no threshold. Can anyone recommend some good options to hide the wall section below the doors in my planviews?


#2

Can you put them on a separate layers, and toggle them?
Or alternatively, create 2 different blocks that you can do a block replacement with.


#3

@Adam_Goldenstein you have some options to solve this.

  1. As @Brenda suggests create a door from a block that has a surface at its feet so it covers the wall layers.
  2. Change the View Depth value of the Plan View object so it doesn’t show the walls beneath the door.