Hidden lines MAKE 2D problem

Hi! I dont know why, but when I am doing MAKE 2D and I disable the hidden lines, it still looks like they where on. How can I fix that??

That’s not standard behaviour … they definitely turn on and off… do you want to share screenshots /files ?

It is in spanish though, but thats the process and the make 2d drawing. Hidden lines (‘lineas ocultas’ in spanish) are turn off

Can you post the model ? Can’t work out what’s going on