No object in my working area but when you check the print preview there is a line. What is the best thing to do?

If you click in the Top viewport and then type:


are any selections reported in the command window? If so you can immediately hit the Delete key to remove them.

1 Like

I don’t want to delete it I want to see it. Because whenever I enter any object after I click the “ENTER” in keyboard or “CLICK THE CURSOR” it disappear.

Its says in the picture “13 curves added to selection” but you can’t see any selection.

Can you run the SystemInfo command in Rhino and copy/paste the result here?

Also, please make your post title short and ask the question in the message body.


After you type Ctrl-a then type Ctrl-Alt-E . This will zoom the window to fit around the objects. Do you see the objects highlighted in the Yellow selected color?

1 Like

One possibility is your line coincides with a coordinate axis. I’ve had lines which are difficult to see because of that in the past.

To find objects:

Make sure all layers are turned on.

Show command to make any “hidden” objects visible.

Ctrl-Alt-E keys, or Zoom and pick Extents option. The active viewport will pan and zoom so all objects which are visible to Rhino are in the active viewport. If no objects are visible the command line will say no objects were visible.

SellAll command. That should select and highlight all visible objects

1 Like

Hello -

if you have an example file that shows the problem, please send to to my attention, along with a link back here in your comments.


1 Like

Based on youe image it looks like you are closing the viewport. Is that intentional?

1 Like

I already did it just zoom in but still no object has shown. No yellow selected object I can only see that there is selected object in “command” saying ex: 2 curves, 1 extrusion added to selection.

I can see only the yellow object whenever I add a new object like line if they intersect to each other

I did your instruction but still nothing happen in command I type SELALL but no highlighted object you will only know in the command line saying "2 curves, 1 extrusion added to selection "
But in the picture when you click print there is an object drawn in the workplace.

Sorry sir it’s my first time in the forum. Thank you

I already sent an email.


I noticed that no one suggested running the “SHOW” command to unhide any hidden objects. If it were hidden from view, in theory you should be able to still select it with a SELALL or Edit Menu > Select All.

1 Like

I tried it type show. The command line say “no objects are hidden”

What display mode are you in - Wireframe, Shaded, Rendered, etc? Have you done anything to customize the display modes?

1 Like

the file looks simple enough (nothing confidential i mean) that you could just post it here, instead of taking the long way home and sending to tech… posting a rhino file helps you get an answer before 5 people try to help.

1 Like


Instead changing the title after getting query solved. You can click the solution button available. So that someone with the same problem can search and find the existing answer in future with help of title.

Topic already answered. Thank you everyone for your comments kissing_heart



Would also be good to let people know what the problem was

1 Like