Help with laz file type


#1

Hi, My boss is researching LIDAR scanners and before purchasing one, he downloaded a laz file to see if the scanner is able to meet the requirements that we need. I imported the laz file into Cloud Compare and exported it as an e57 file. When I import the e57 file to Rhino the file crashes. I tried exporting the laz file as a pts file from Cloud Compare and I get the same result when I try to import it to Rhino. I saw online that I can use Arena 4D to import the laz file to Rhino. Arena 4D was also unable to import the file. I could use a little help getting the file into Rhino because it looked great in Cloud Compare.


(Pascal Golay) #2

Hi Noob - is the file massive? Any chance we can get one of these? (the smaller the better as long as it shows the problem)

-Pascal


#3

The laz file is 808mb, the e57 is 1.5gb, the pts is 11.5gb.


(Pascal Golay) #4

Hi Noob - I guess I’d try a very much smaller file and see how that goes. How much RAM is there on the machine?

-Pascal


#5

My computer has 32gb installed. I’ll have to try the other files that are available and hopefully those work.