Help - Rhino6

Hi! I download Rhino 6 today and doesn’t work on my computer… Idk why! Actually it’s very slowly.
Maybe because my desktop have 500hd?! Idk!
If someone knows how can I solve this… Please, leave a comment here.
Ps. I already unchecked the first option on (Option > View > OpenGL) and doesn’t worked.

Thank you!

I would guess you’re running it on a laptop with Intel video? Run “SystemInfo,” copy and paste the results here.

Microsoft Windows 10 Pro Operating System Name
Intel ® Core ™ Processor i5-3470 CPU @ 3.20GHz, 3201 Mhz, 4 Core (s), 4 Logical Processor (s)
BaseBoard manufacturer LENOVO
Installed Physical Memory (RAM) 16.0 GB
X64-based PC system type

We need a bit more info than that, all that tells us is that you have a computer. SystemInfo lists details on the video card and drivers, the most likely culprit.

1 Like

When talking about “SystemInfo” it is meant a command inside Rhino (it’s not obvious to all that this is a Rhino command), like so:

// Rolf

1 Like

I’m sorry, I didn’t understand what you meant.


Rhino 6 SR28 2020-7-17 (Rhino 6, 6.28.20199.17141, Git hash:master @ b1f15b655bd1f5ae0d3d3257e3efdeb0a45630e4)
License type: Evaluation, build 2020-07-17
License details: Cloud Zoo. In use by: Vitória Macedo ()
Expires on: 2020-11-17

Windows 10.0 SR0.0 or greater (Physical RAM: 15Gb)
Machine name: DESKTOP-07286KS

Non-hybrid graphics.
Primary display and OpenGL: Intel® HD Graphics (Intel) Memory: 2GB, Driver date: 12-21-2015 (M-D-Y). OpenGL Ver: 4.0.0 - Build

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: None
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: Intel
Render version: 4.0
Shading Language: 4.00 - Build
Driver Date: 12-21-2015
Driver Version:
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 2176 MB

Rhino plugins
C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands” 6.28.20199.17141
C:\Program Files\Rhino 6\Plug-ins\WebBrowser.rhp “WebBrowser”
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\RhinoScript.rhp “RhinoScript”
C:\Program Files\Rhino 6\Plug-ins\IdleProcessor.rhp “IdleProcessor”
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 6.28.20199.17141
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\Alerter.rhp “Alerter”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles” 6.28.20199.17141
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 6.28.20199.17141
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”

Thank you, Rolf.
Was not obvious for me because I just download Rhino (I was download before, but I don’t used) so… I didn’t know.

1 Like

So yes your video card is very old and its drivers are very out-of-date, from 2015! It may or may not be possible to update it such that it will work without crashing, but it’s never going to work well.

1 Like

Mmm… Okay! Thanks for your help!