Help -Rhino not opening file

Rhino starts up, but does not open my project (581MB), but does other files.
I sent my project to my classmate and it opens.
I uninstalled and reinstalled Rhino – did not work
I disabled plugins that were not out of the box – no luck.

System Info
Rhino 7 SR12 2021-11-9 (Rhino 7, 7.12.21313.06341, Git hash:master @ 5590153808223b57a9f41516a969fd949aa81bff)
License type: Evaluation, build 2021-11-09
License details: Stand-Alone
Expires on: 2022-02-24

Windows 10.0.19042 SR0.0 or greater (Physical RAM: 32Gb)

Computer platform: LAPTOP - Plugged in [100% battery remaining]

Hybrid graphics configuration.
Primary display: Intel(R) UHD Graphics (Intel) Memory: 1GB, Driver date: 8-20-2021 (M-D-Y).
> Integrated graphics device with 4 adapter port(s)
- Windows Main Display is laptop’s integrated screen or built-in port
Primary OpenGL: NVIDIA GeForce RTX 3050 Ti Laptop GPU (NVidia) Memory: 4GB, Driver date: 3-10-2021 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 461.92
> Integrated accelerated graphics device (shares primary device ports)
- Video pass-through to primary display device

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 4.6 (primary GPU’s maximum)

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 3-10-2021
Driver Version:
Maximum Texture size: 32768 x 32768
Z-Buffer depth: 24 bits
Maximum Viewport size: 32768 x 32768
Total Video Memory: 4 GB

Rhino plugins that do not ship with Rhino
C:\Users\curly\AppData\Local\Programs\Enscape\Bin64\Enscape.Rhino7.Plugin.dll “Enscape.Rhino7.Plugin” 0.0.21323.1750

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 7\Plug-ins\Commands.rhp “Commands” 7.12.21313.6341
C:\Program Files\Rhino 7\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 7\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 7.12.21313.6341
C:\Program Files\Rhino 7\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 7.12.21313.6341
C:\Program Files\Rhino 7\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 7\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 7\Plug-ins\RhinoCycles.rhp “RhinoCycles” 7.12.21313.6341
C:\Program Files\Rhino 7\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.12.21313.6341
C:\Program Files\Rhino 7\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 7\Plug-ins\Displacement.rhp “Displacement”

Hi Stephanie -

From you mail to tech support, it’s obvious that you did “something” to get Rhino to work on your system and that makes it hard to know how to help you. Is there any error message or what happens? Does it work when you import the file instead of opening it? Can the classmate save small and without plug-in data and send that back to you?

We tried import, didn’t work.
We went to our archive data and opened up smaller older files, didn’t work.

It seems to be stuck at opening legacy rhino render 1.50.

Eventually it says Rhino is not responding.

Any ideas?

Wim, we just tried opening up a different file (111mb) and it opened, we opened our friends file (765mb) and it opened. For some reason it is not opening my final project.


Have you tried having your friend open your file, save it with a new name, and then send it back to you?


Get your friend to run off the SystemInfo data on the machine that will open your file and see what is different from yours.

Think about when you were last able to open the file on your laptop: what happened since then to change things - things only stop working because of a change. Was the file edited on another machine? Did you update Rhino? Did you install any Windows updates (possibly by dint of an automatic update you are unaware of so check the windows update history)? Did you install a new antivirus program or an update to an old one? Did you install something else, or uninstall something?


Thanks guys…starting to narrow this down.

My friend sent me the file without the Enscape objects and it opened. But the file won’t save.

The file with the Enscape objects won’t open at all.

I have to check my friends system info to compare.

We did uninstall and reinstall Rhino.

No Windows or antivirus updates.

There’s your work-around; temporarily disable the Enscape plug-in in Rhino Options > Plug-ins, and restart.

Please contact the Enscape developers with the details and files needed to reproduce the issue.

Hi -

Can you save other files?