Help: Polycurve problem

Hello. I’m having a problem that I just can’t seem to remedy. I’m designing furniture in Rhino, and I’m trying to refine some 3d shapes from squares and rectangles to more rounded/shaped items. To do this I’m attempting to make a control point curves, extrude those curves, and subtract the difference from the original object. The problem is that when I am trying to create my control points, they’re hopping all over the plane. For instance I’ll set them in the top view, and when I look in another view they’ve all over the place in the Z axis. What can I do to lock these control points in place so that this doesn’t happen?

sounds like you want to activate the “project” option…

I think that might have done it. Thanks Walther!