Help! ladybug radiance not found

Hi , I am new to grasshopper and rhino so sorry if I am being stupid. I am struggling to get some elements to work. when im using a sky matrix it says this…
any advise would be appreciated and thank you in advance !

1 Like

Hi - Please visit https://discourse.ladybug.tools/ for questions related to the Ladybug Tools.

Other than that, a different user just asked and answered the same question here:

-wim

1 Like

@wim Thanks :joy:

@wallacealexander01 Let me know if my post helps! Otherwise happy to walk you through how I resolved it.
Always do a little search in the forum, there’s always a chance you’ll find a solution before you have a question. :grinning:

Hi, sorry for the super late reply but I am new to all of these so have no idea what to do in regards to uninstalling ads reinstalling radiance haha. Thanks for the help though! im a complete new starter here haha

Hi -
Please don’t start a new thread with the same issue. I’m merging that other thread into this one.
Also, as I’ve said before, visit https://discourse.ladybug.tools/ for questions related to the Ladybug Tools.
-wim

I have asked a similar question before but didn’t seem to solve anything and the same issue has cropped up again. Every time I run some tasks in lady but it comes with the error “Cant find radiance” I shall attach screenshots bellow. I am also not as advanced as some of the users here so you may need to dumb things down for me. I know I need to download radiance data but I do not know how to link this to ladybug or relocate a path.

.