Hatching does not appear on print layout


#1

Hi, I am trying to print a master plan where different shapes are hatched, however when I set up the print layout the hatching doesnt appear

Cant understand why?

please see the attached photos

http://tinypic.com/r/15qzyj8/8

http://tinypic.com/r/nx6gsy/8


#2

First thing I would check is to make sure the layer is turned on for the detail. Click on the detail in the layout and then look at the layer properties.


#3

Hi, yeah I just tried turning all the light bulbs on but it made no difference

thanks


#4

Just a guess you may also check the hatch scale. If it’s set large enough they won’t show. I tend to scale up the patterns individually and don’t use the global hatch scaling.


#5

cormac, do you want to upload a crop from your file so we can take a look/try to reproduce? I’d say best way would be to save a copy then delete most of the file except for that area of interest.


#6

Yep that seems to of solved it, the enable hatch scaling box was checked. Honestly can’t thank you enough!!

cheers carvecream for the offer :smiley: