Hatch Prints Outside Boundary (Rhino 5)

Rhino 5 SR14 64-bit
Win 7

Odd occurrence when I print more than one Layout while using hatching…

If I print just one Layout (regardless if it is Layout_1, Layout_2, or so on…) the hatching behaves normal and stays/prints within the defined (in model space) part boundary. But, if I print more than one Layout (in the same batch) the hatching on the prints for Layout_ 2, 3, and so on (but NOT Layout_1) print outside of the part boundary with triangular shapes even though the hatching features are just a copy (in model space) of the original one. Has anyone seen this and perhaps can share a work-around or should I “fish and stop cutting bait.”

I always print Layouts in Wireframe mode/Raster Output Type. In addition the hatch bounding features are quite small (but closed curves 0.05sq in) in size and the hatch is solid. Edit: I have played around with the hatch scaling but no improvement.

See attached.

Hi Steve - can you post or send us that file (tech@mcneel.com)?


@Pascal. It’s on it’s way…

Hi Steve - so far I cannot reproduce this - what paper size are you using? 1:1 scale, or?

@stevelane - Also, can you post a screenshot of Options > View > OpenGL page?


See screen-shots.

…and the OpenGL settings.

Hi Steve - can you please update your ati driver to the latest available for your card - from the ati website, don’t believe what Windows may tell you about it being up to date. Then try the print again…


@pascal. I updated but no improvement.


That’s an old, discontinued card.
The newest drivers are from 2015:


I suspect this may be a case where V5’s older OpenGL standard works fine, but V6’s newer requirements are not going to work as well.

Any chance you are considering a computer replacement soon?

I think we’re all in V5 here so far, JB.