Hatch not following boundary

Hi there

I’ve run into an issue when making a very large hatch:

This is part of a hatch that is 1150000mm long and between 600 and 2200mm high, but get’s printed to multiple pages in 1:1000. Does this issue have anything to do with my tolerance settings? If I make the hatch on a smaller section of the “wall” then it fills in perfectly.

Hello - solid hatches use a mesh and the accuracy will (I believe) follow the settings in DocumentProperties > Mesh page.


Hi Pascal,

I did some test for this but I did not see a change in hatching with different mesh settings.
Maybe I’m wrong but just wanted to let you know


An existing Hatch will not update on it’s own.
The test would involve deleting the existing Hatch, and re-hatching it again with a closer fitting mesh setting.

Hi John,

That’s what I did and found no difference in the old and new hatch.
It might be I did not test under the right conditions so did not find differences. Can you confirm that you indeed see difference when testing as you proposed?


Yeah… I do not see any sign that is does as I claimed… I’ll see what I can find out.

RH-67216 Hatch: Allow custom mesh settings


1 Like