Harsh Shadows all of a sudden

Hi there,

I’ve been modeling numerous furniture pieces for a project lately and have been doing renders daily and adding the pngs to dimensioned construction drawings.

All of a sudden, when I render, the shadows are very harsh and masking detail in the pngs. I’ve adjusted the shadow quality in Options-Views-Rendered-Shadows but no change occurs no matter how much I adjust the blur shadow, hard edge etc sliders.

Have just tried downloading an update, opening a new project, new lights, checking the Rhino Options again, but still no change. Anyone have a clue to what is going on?

@brianna Examples ? A good place to start–Click Me

1 Like

Hello - please post the model or send it to tech@mcneel.com with a link back to this thread in your comments.

Is this the built-in Rhino renderer or ?


Yes just quick Rhino Renders. will email.

@brianna - I looked at your file - there are spotlights causing the shadows - if you don’t want shadows at all, then you can turn off, or down, the shadows for those lights in their Properties, or, make sure the ground plane is not on - it is off in the file as you posted it but you may be turning it on. Without a ground plane you will not get the cast shadows. If you want the shadows but softer edged ones, you might try RectangularLights.


1 Like