Hairscale in pointdeviation doesn't work

Hello, I want to change the hairscale in pointdeviation pop up window.,
it doesn’t work.
image
can this be solved?

I have the same problem in Rhino 7.14. There is also a problem with bad point: when I try to type “0.7” zero is ignored.

Hi Problem is still not solved, hope to get a reaction from the Rhino developers, at the moment I’m working in Rhino 6 again to get around this problem.

Dag Albert -
I am not seeing that here.

From your screenshot, it would appear that you haven’t started the analysis yet. That needs to be done before you can change any of the settings.
-wim

Hello Wim,

I can change the number for the hairscale, but the scale remains the same. I asked my colleague overhere and he experience the same.

image001.jpg

Hi -
Please run the Rhino SystemInfo command and copy-paste the result here.
-wim

Rhino 7 SR17 2022-3-22 (Rhino 7, 7.17.22081.03001, Git hash:master @ e429706ef2564517d368a193809c158c4fe9e7b3)

License type: Commercial, build 2022-03-22

License details: Cloud Zoo

Windows 10.0.19043 SR0.0 or greater (Physical RAM: 16Gb)

Computer platform: LAPTOP - Plugged in [97% battery remaining]

Non-hybrid graphics configuration.

Primary display and OpenGL: NVIDIA Quadro M2000M (NVidia) Memory: 4GB, Driver date: 7-1-2021 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 462.94

Integrated accelerated graphics device with 4 adapter port(s)

  • Windows Main Display is laptop’s integrated screen or built-in port

  • Secondary monitor attached to adapter port #1

Secondary graphics devices.

Intel(R) HD Graphics 530 (Intel) Memory: 1GB, Driver date: 10-14-2020 (M-D-Y).

Integrated graphics device with 3 adapter port(s)

  • There are no monitors attached to this device. Laptop lid is probably closed

OpenGL Settings

Safe mode: Off

Use accelerated hardware modes: On

Redraw scene when viewports are exposed: On

Graphics level being used: OpenGL 4.6 (primary GPU’s maximum)

Anti-alias mode: 4x

Mip Map Filtering: Linear

Anisotropic Filtering Mode: High

Vendor Name: NVIDIA Corporation

Render version: 4.6

Shading Language: 4.60 NVIDIA

Driver Date: 7-1-2021

Driver Version: 27.21.14.6294

Maximum Texture size: 16384 x 16384

Z-Buffer depth: 24 bits

Maximum Viewport size: 16384 x 16384

Total Video Memory: 4 GB

Rhino plugins that do not ship with Rhino

C:\Program Files\SimLab\Plugins\SimLab JT To Rhino 6\plugins\SimLabJTImporter.rhp “SimLab JT Importer”

C:\Program Files\SimLab\Plugins\SimLab 3D PDF From Rhino 6\plugins\SimLabPDFExporter.rhp “SimLab PDF Exporter”

C:\Users\Albert\AppData\Roaming\McNeel\Rhinoceros\6.0\Plug-ins\Flamingo nXt 5.0 (fd53f8c4-546d-47d1-8820-e66c97645a97)\5.5.18353.6521\5.5\Flamingo.nXt.rhp “Flamingo nXt 5.5” 5.5.18353.6521

C:\Users\Albert\AppData\Roaming\McNeel\Rhinoceros\packages\7.0\EleFront\4.2.2\ElefrontProperties.rhp “ElefrontProperties” 1.0.0.0

Rhino plugins that ship with Rhino

C:\Program Files\Rhino 7\Plug-ins\Commands.rhp “Commands” 7.17.22081.3001

C:\Program Files\Rhino 7\Plug-ins\rdk.rhp “Renderer Development Kit”

C:\Program Files\Rhino 7\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 7.17.22081.3001

C:\Program Files\Rhino 7\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 7.17.22081.3001

C:\Program Files\Rhino 7\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”

C:\Program Files\Rhino 7\Plug-ins\NamedSnapshots.rhp “Snapshots”

C:\Program Files\Rhino 7\Plug-ins\RhinoCycles.rhp “RhinoCycles” 7.17.22081.3001

C:\Program Files\Rhino 7\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.17.22081.3001

C:\Program Files\Rhino 7\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”

C:\Program Files\Rhino 7\Plug-ins\Displacement.rhp “Displacement”

image001.jpg

Hello- that one was fixed the other day - https://mcneel.myjetbrains.com/youtrack/issue/RH-68001

-Pascal

Okay, so what do I need to do? I think I’m fully updated?

And the issue still remains….

Please advice

image001.jpg

just updated my Rhino 7, there wa another update from 29th.

however still doesn.t work
hairscale on 10:


hairscale on 100:

as you can see the hair remains the same length.

looking forward for your reply,

Albert

Hi Albert -

What happens when you rotate the view? I filed a bug for those hairs getting clipped depending on the view - RH-68110.
-wim

Hello- this is fixed in 7.18, which is not available yet.

-Pascal