Point object settings

hi guys. my point style is not working. I want them to look solid circle but they appear like square even though I selected solid circle from the point object settings. I’d appreciate if you could help me to solve this problem.

Please run the Rhino SystemInfo command and post the results.
That will show the system resources and drivers Rhino is seeing on your system.

There might be a couple of things happening here. First, you need to be aware that you need to make this change for each display mode. If you change it for wireframe you won’t see the change in a shaded view.

Second possibility is that you changed it for control points but thought you were changing the regular point style.

Hope this helps,


these are the results.

unfortunately it is still same. I have changed the style in all display modes and they are all regular point style.


It’s plugged into your Intel GPU instead…

1 Like

oh… how can I fix that? I dont have so much information about these computer stuffs. thank you for the answer.

Your desktop computer has a bank of expansion slots.
Your Nvidia GPU is in one of the slots.
Your monitor is currently plugged into the Intel GPU plug in the back plate of the computer.
Turn everything off, and plug the monitor into the Nvidia GPU.
You many need to use one the the monitor cables that came with the computer.

Any luck?

but I am using laptop so I dont have monitor.

make sure you have the latest nivida driver installed / nivida control center.
then search the web for:

How to Switch to Dedicated NVIDIA Graphic card

you will find a lot of tutorials, where you find those settings. … a few clicks, nothing complicated.
good luck. kind regards -tom

1 Like

thank you so muchh