Grasshopper opening up as soon as Rhino starts

Hello,

Anyone else facing the problem of Grasshopper opening up as soon as any Rhino file is opened??
I open any Rhino6 file and as soon as I hit my first command, Gh pops open.
Have I by mistake changed any setting??

I’d really like that to happen! How do you set it as an option?

Haha. If I knew it I would’ve reversed it. :stuck_out_tongue:
Let’s wait if someone has the answer for it.

You can automate the Grasshopper command at start up:

The image isn’t visible. Can you re-upload it?
Thanks

That’s odd, it loads in all my browsers. Anywho, you go:

File > Properties > General (under Rhino Options) > Command Lists

And add Grasshopper to the box that says Run these commands every time Rhino starts.

To me, the problem is that it runs automatically. I checked the document properties and Grasshopper is not listed in the commands section to run everytime Rhino starts.
Its strange.

Do you have any scripts that load at start-up?
-wim

Not any that I am aware of.

What happens when you run Rhino in Safe Mode?
-wim

Its working fine in safe mode.

Some plugins like VisualARQ depend on Grasshopper functionality and thus load GH when the plugin is loaded. This is often when Rhino starts.

Oh. okay. Yes, I have a few plug-ins installed but they don’t depend on Grasshopper for functionality I guess.
I’ll still check if any single plug-in is creating the problem or what.

If you start from a shortlink, make sure you haven’t grasshopper on the command-line defined as startup command