Grasshopper is not installing on my machine


#1

there is an error when i try to install grasshopper saying that it is not compatible with this version. i am using a full version of rhino 5, help please


(Menno Deij - van Rijswijk) #2

You probably need to upgrade to the latest service release. Inside Rhino, select upgrade or go to http://www.rhino3d.com/download/rhino/5.0/sr


(Kyle Houchens) #3

yep- update rhino and try again-