Grasshopper Install problem

unhandled

(Anja) #1

Hello, I just did a fresh install of Rhino 5 and updated it to the latest service release. After that, when trying to install Grasshopper; I get the following error:

![error|557x362]
(upload://5fCy8820oTMpxiEjxGQTiTwAIzS.JPG)

Any idea how I can solve this issue? I did update to the latest .NET framework (previous Grasshopper errors were usually related to that…)


(Anja) #2

error


(David Rutten) #3

What version of Rhino are you running? I think you probably need to update to a newer Rhino5 service release.


(Anja) #4

Hi David, it says its fully updated. SR14? Is that correct?


(David Rutten) #5

Don’t know if it’s the most recent, but it’s certainly recent enough to have a working installer.

You can just rename the .rhi file to .zip, open the archive and copy all the files to some place that makes sense to you, then drag+drop the GrasshopperPlugin.rhp into a running instance of Rhino to install it the old-fashioned way.


(Anja) #6

Thanks David, that worked perfectly!