Grasshopper in rhino 5.5 testversion (mac)

how can i use grasshopper in the latest mac rhino testversion 5.5 ??

Type “Grasshopper” to start the tool.

What if this doesn’t work? When I try to open Grasshopper with Rhino 5.5.1 in macOS Mojave, it doesn’t work and all I get is this in the command history.

Command: Grasshopper
Unknown command: Grasshopper

Rhino seems otherwise fine, I can open existing documents, etc. No idea if any other plugins have issues though.

Did you validate your license _ValidateLicense? Grasshopper will not run or autocomplete if you are in an expired evaluation or if you have not yet validated your license.

Seems to have started working now. I definitely validated the license but I was having trouble starting Grasshopper immediately afterwards while now it works. I suspect some combination of System Restart and/or Restarting Rhino was needed after the license validation… otherwise I have no idea what went wrong, because it just works now without any further trouble.