Grasshopper end of level 2 training materials issue

I’d like to render my Grasshopper bike wheels that are found in Rhino’s level 2 training materials without the base of the ‘bounding box’ showing. It shows. I don’t know why.
Also, what you do all think about my set up? Are my components set up properly? The picture file called RhinoGrasshopperKevinWheel1.jpg is my set up. The other picture is of the file that comes with training materials (final example Grasshopper file) which I screen captured. I followed instructions, but they failed to tell me about the need to delete some components I noticed that weren’t in the final Grasshopper example file for the finished bike wheels called ‘bike_wheels.gh’

MN_bike_wheels.gh (20.4 KB) wheels4.gh (13.5 KB)

Looking very quickly without opening the file, make sure where you generate the Bounding Box you have a preview component connected to its one of the faces. Here


Make sure this is preview off and the base of the Bounding box will stop previewing on screen.

1 Like

I did that; I corrected that component now, and it still didn’t correct the issue. Sounded good, but for some reason didn’t get it to not show. See?

@mercury1978kevin if you want to render, then disable that component. Only then it will not show up. Rhino rendered view mode and rhino render will just pick up all the preview components unless they are disabled

1 Like

Middle click options: enable preview/disable preview AND enable/disable <I choose disable preview only… and that was what did not work at first, but now that you say disable the whole thing, I get it now, OK thanks Shaique. Turns out, that the entire ‘custom preview’ component itself needed to be disabled, not just the preview for it.