GIF autoplay not enabled

See post #2
Does this GIF autoplay for you?
Sometimes it does while other not for me. Not sure why it isn’t consistent.

Hi Will -

Yes, it does.
-wim

that’s good. the preferred behavior.
maybe Discourse has a way to detect slow page loading and disable it on some machines…

Hi Will - it looks like there was more to this…


-wim

This is very important. We can’t have any fun without gifs!