Ghpy plug-in get Grasshopper Breakpoint error

I’ve write a ghpy plug-in for architecture design. It’s tested well in my computer.
But some user’s computer get this error while other user didn’t. They both have the same Rhino6 and GH version.
I thought maybe some plug-in are conflict with mine. But after they remove the other plug-in, still get the same error and no plug-in shows in GH.


Why this happened?

Here’s the plugin below:
LiteTools_V0.18.01.30 for Rhino6.zip (163.7 KB)

Did they install an alternative version of IronPython?

http://developer.rhino3d.com/guides/rhinopython/python-troubleshooting-install/

(please check in the Control Panel)

1 Like

Yeah, they have the different IronPython version. Thank you Giulio!

1 Like