Flamingo WIP update not loading

Hi @brian

I tried updating Flamingo WIP from your email and the rhi downloads ok but there is an error loading and the pop-ups etc. appear each time Rhino opens - in the meantime I’ve deleted the uploaded folder to get back to the previous state. I had Rhino running when the rhi was double-clicked if that’s relevant.

Version 5 SR12 64-bit
(5.12.50810.13095, 10/08/2015)

Brian -

The expiration might be for a few reasons. Do you have the release version of Flamingo NXT loaded? This is required to run the Flamingo 5 beta.

We are also experimenting with a new 90 evaluation version of Flamingo NXT 5. You can download it here and it will run for 90 days:

http://rhino-3d.appspot.com/go/flamingo5-temp

This link will only work for a few days. I am interested in your experience with it.

Thanks Scott, yes I do have NXT release version loaded. I re-downloaded the WIP and tried again but the same failure to load pop-ups appeared. I have successfully loaded the 90-day Flamingo NXT 5 version from your link and will give it a go.