Firefox strange behaviour


#1

Resorting to Chrome to post this. Suddenly Firefox no longer provide me with a “Create Topic” or submit button (only cancel) on this forum. I couldn’t even login (no login button shown) so I snatched the login-url from Chrome to at least login using Firefox.

And most entertaining of all, when I press the only option (Cancel) have have this extensive set of options to chose from:

image

Sigh.

Has anyone else experienced this? Has anything changed with the site recently? (This problem started yesterday for me).

Posting this using Chrome, Firefox is zombified.

// Rolf


#2

Firefox is OK here… Did you try killing it and re-starting it?


#3

I don’t suppose you’ve had Firefox hacked? Have you tried redownloading and reinstalling or otherwise repairing your installation?


(IVELIN PEYCHEV) #4

Workaround:
Open topic, click reply, click on top forum and when clicking reply to publish it will ask you if you want to create new topic


#5

(Still on Chrome)

Yes, I also tried CCleaner etc but no go.

Hm, that I haven’t tried yet. I’ll try reinstalling later tonight.

Nope, doesn’t work. I have a draft post which cannot be dropped (see original post). Stuck right there. No other options available. Cool…! :confounded:

// Rolf


(John Brock) #6

CCleaner has an implication of bad history with buggering up Rhino installations.
Our testing was inconclusive.
As a tech support monkey, I would strongly recommend against using CCleaner or any tool like it, but that’s your decision.


#7

Yes, I understand. In this case I tried that as a way to remove… well, I don’t know, whatever may have starting blocking the browser. This problem really came right out of the blue.

Will try to reinstall Firefox now.

// Rolf


#8

Yup, reinstall fixed the problem, whatever it was. Posting this from Firefox.

// Rolf


#9

Methinks it’s tougher now for our planet full of script kiddies to actually hack OS’s, but browsers still seem to provide just the right sort of playground to keep them amused.

Glad no real damage was done.