Fillet problem (no smooth arcs)

Hello guys

Im new to Rhino, coming from 3ds max. I have been looking for hours for solution to my problem - every fillet i’m trying to make (fillet edge) results in not perfect arcs. Zooming in you can see it in both render and work field. How do you make perfect arcs with fillet tool? In 3ds max you can choose how many segments you can create by fillet tool and get arcs the way you want, how do you go about it in rhino?

The fillet is fine I believe it’s the visualization mesh that’s set to low resolution.

Try changing this option:

1 Like


Thank you it works! Even though i thought it would only fix display, it also fixes the render.

the render and the display modes uses the same render mesh wich is an aproximation of the nurbs surfaces, that’s why you can increase its resolution to get more smooth shapes or decrease it to improve the workflow.