Fillet problem, it doesn't look smooth

Hi there, I am using Rhino 4.0 for windows and I have some problems with the fillet comand.

When i do the comand “fillet” to any line, on the wireframe viewport it looks right, but on the shaded viewport it looks wrong (it doesn’t look smooth, but like a chamfer)

what can i do to solve this?
I tried to change the shape and the fillet, but it looks like any fillet i do it will not look smooth

This sounds like your display mesh settings, look here for an explanation and how to make it look better… --Mitch

1 Like