Fillet Edge Issue (Grasshopper)

I’m getting a “Fillet edge operation failed” error and can’t figure out why it’s not working.

For some reason I cannot go higher than a 5mm radius in grasshopper, but when I recreate the object in Rhino I’m able to use a higher radius for filletedge.

Can someone help me figure out what is going on?
I’ve attached the files.

Fillet Edge Error.3dm (168.0 KB)
Fillet Edge (8.8 KB)

Your input radius is too big.

No good reason that I can see to fail at 5 mm radius. Part is 50.8 units tall so it should accept a radius value up to 25.

1 Like

I’m able to go higher than 5.120 in Rhino but for some reason can’t go higher than that in Grasshopper

Try to change the metric type input(M) from Rolling Ball to Edge or Rail Distance.

1 Like

I’m not sure how to do that. Sorry I’m still pretty new to grasshopper. Could you show a screenshot on where I could do that?

If you get your mouse over Metric input and right click, it’ll show the options HS_Kim mentions.

1 Like

Awesome! Thank you everyone! It worked